SOLVED-Lua: Error during loading:[string “/usr/share/wireshark/init.lua”]:44: do file has been disabled due to running Wireshark as superuser

0

SOLVED-Lua: Error during loading:[string “/usr/share/wireshark/init.lua”]:44: do file has been disabled due to running Wireshark as superuser

Solution

open this file using any editor of your choice. I tend to use  the vim. so issue this command

vi /usr/share/wireshark/init.lua

 

scroll down until you see the  line  — Set disable_lua to true to disable Lua support.
disable_lua = false       and  change the “false” to true  so it becomes like this

-- Set disable_lua to true to disable Lua support.
disable_lua = true

save the file  and that is it.

Done!

 

SOLVED-Lua: Error during loading:[string “/usr/share/wireshark/init.lua”]:44: do file has been disabled due to running Wireshark as superuser

Share.

About Author

Comments are closed.